Close
Login to Your Account
Results 1 to 1 of 1
  1. #1
    Join Date
    Nov 2019
    Location
    Posts
    1
    Downloads
    0
    Uploads
    0

    Vase mode skipping

    I am trying to print a tree model with a lot of corners on the perimeter in vase mode. The printer skips between each corner for every layer and then continues like it should. I have no clue why this would happen, Iíve printed many other things in vase mode and never had the problem. Anyone know a fix?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP 1200 sst stuck in update mode
    By Cruzebabuze in forum Stratasys
    Replies: 1
    Last Post: 02-01-2019, 12:46 PM
  2. NEED HELP 1200 sst locked in update mode
    By Cruzebabuze in forum Fused Deposition Modeling (FDM) 3D Printers
    Replies: 1
    Last Post: 01-26-2019, 04:42 AM
  3. NEED HELP Failure mode for loading fail that happens quickly
    By cosmicaug in forum Stratasys
    Replies: 0
    Last Post: 08-31-2018, 01:20 PM
  4. Vase #2
    By PauliusLiekis in forum 3D Models & Print Gallery
    Replies: 0
    Last Post: 02-27-2016, 05:55 AM
  5. Other Software MACH3 Constant Velocity Mode
    By jcdammeyer in forum General 3D Printer Software Discussion
    Replies: 0
    Last Post: 07-08-2014, 11:20 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •