Close
Login to Your Account
Results 1 to 1 of 1
  1. #1
    Join Date
    Dec 2020
    Location
    Posts
    1
    Downloads
    0
    Uploads
    0

    uPrint SE Failure and diagnostics

    Our company has the uPrint SE printer that has been in service since 2013. I am the primary user and use it frequently. It has been a fantastic printer and virtually trouble free until last week. I turned it on and the internal fans run as normal but I never get any text on the screen and no heat.

    Has anyone experience this? I assume it's not booting completely. So I suspect hard dive or mother board failure. If its the had drive can someone provide an image so I can make a new hard drive? What steps do I take to do so?

    I want to start with the least expensive scenario to begin with. All help is greatly appreciated.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP Odd print failure
    By Oreo.Collas in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 03-31-2019, 11:23 PM
  2. SST 768 Blower mounted on head failure?
    By Diyengineer in forum Stratasys
    Replies: 1
    Last Post: 11-22-2018, 02:10 AM
  3. NEED HELP Failure mode for loading fail that happens quickly
    By cosmicaug in forum Stratasys
    Replies: 0
    Last Post: 08-31-2018, 12:20 PM
  4. NEED HELP Serious problem.. Print failure at specific layer. Please help..
    By Psychophoria in forum Beginners (New to 3D Printing)
    Replies: 1
    Last Post: 03-28-2018, 08:37 AM
  5. Replies: 1
    Last Post: 01-23-2017, 10:47 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •