Close
Login to Your Account
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2014
    Location
    Posts
    54
    Downloads
    0
    Uploads
    0

    stratasys dimension bst 768 error 14.7

    Hi everyone, one of my bst 768 is giving me 14.7 error which is Unexpected contact with Y axis BOT sensor. it boots fine and find home perfectly even the y axis sensor. then when I send a print, during build plate calibration with plunger it collide with Y axis bot, you can hear the head hitthe frame at the same time it gives error. I had that before with another bst and cleaning sensor adding small piece of aluminum foil did the trick. this time no go, anyone encountered and fixed that error? thank you in advance. do I just need to re-install calibration table disk?
    Last edited by Cruzebabuze; 02-16-2015 at 10:25 PM.

  2. #2
    Join Date
    Nov 2014
    Location
    Posts
    54
    Downloads
    0
    Uploads
    0

    figure it out

    Quote Originally Posted by Cruzebabuze View Post
    Hi everyone, one of my bst 768 is giving me 14.7 error which is Unexpected contact with Y axis BOT sensor. it boots fine and find home perfectly even the y axis sensor. then when I send a print, during build plate calibration with plunger it collide with Y axis bot, you can hear the head hitthe frame at the same time it gives error. I had that before with another bst and cleaning sensor adding small piece of aluminum foil did the trick. this time no go, anyone encountered and fixed that error? thank you in advance. do I just need to re-install calibration table disk?
    ok it was making some noise while calibrating so I took covers out and start checking belts and saw right away that the smallest belt in the back left corner, the one that make it go forward and back in the y axis was like stripped bad, it has to be that. does anyone knows where to guy one beside stratasys? thank you

  3. #3
    Join Date
    Nov 2014
    Location
    Posts
    54
    Downloads
    0
    Uploads
    0
    Ok got on the net and find one for $6 on amazon $15 total with fast shipping. Not too bad, if I had bought it from stratasys would probably cost me 10 times more as usual. So it should be all good as soon as I get new belt, I think belt was so stripped that it could not stop properly the head at the end of y calibration

  4. #4
    Join Date
    Dec 2013
    Location
    Burnley, UK
    Posts
    314
    Downloads
    0
    Uploads
    0
    I had to buy a genuine belt from Stratasys, 50, made by Gates. Gates charged 5 for it but they had none.

  5. #5
    Join Date
    Nov 2014
    Location
    Posts
    54
    Downloads
    0
    Uploads
    0
    I know they don't make them anymore, but I found an online store that had a few left from Gates, it is actually the real one. that should fix it.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP BST 768 error 14, 114
    By kksmith in forum Stratasys
    Replies: 19
    Last Post: 11-08-2015, 06:58 AM
  2. Slic3r | Slic3r V1.1.9 error message "invalid fill density"
    By cnewb in forum General 3D Printer Software Discussion
    Replies: 1
    Last Post: 11-21-2014, 02:19 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •