Close
Login to Your Account
Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2016
    Location
    Posts
    6
    Downloads
    0
    Uploads
    0

    problem with the SST 768

    Hello guys

    I just picked up a USD SST 768 machine , and spend endless hours to make it work which it just won't !!!
    1. the material just won't load , I need to open up the head at maintenance menu and hand feed it up every time.
    2. the material was pulling up form the bottom via the print head , if the spool got to tight the material won't feed, this happened to me 4 times when the job is at 8 hours so everything was gone before I notice there was no material.
    3. both material just line up to get stuck somewhere to make it stop feeding, 1st time is build and 2nd time is support, I have to cancel the job and clean everything up and re start it, and problem still there.
    4. is there any way we can add a sensor to tell the machine to stop when there's shxt goes wrong when feeding material ?

    is it only me or any body else have such problem with those machine ? Those machine were very expensive and looks well build to me, but I think any small desk top machine will perform better.
    I've broken foam on top of the chamber and nothing seems wrong with the machine, is that costing the problem ?
    fans are working and there are hot air blow out form the side and the material feeding tube.
    please help guys

  2. #2
    Join Date
    Jul 2015
    Location
    Posts
    49
    Downloads
    0
    Uploads
    0
    Bad foam/missing foam or umbilical cable.

  3. #3
    Join Date
    Mar 2016
    Location
    Posts
    6
    Downloads
    0
    Uploads
    0
    IMG_1476.jpg
    replacing foam now , hope that helps

  4. #4
    Join Date
    Jul 2015
    Location
    Posts
    49
    Downloads
    0
    Uploads
    0
    Check the length of the material feed tubes also sir. If they are too long the material can be very tight when it feeds.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP Stratasys Dimension (NOT SST/BST/ELITE/1200) Boot problem
    By 3D'Em in forum Stratasys
    Replies: 20
    Last Post: 03-29-2017, 06:43 PM
  2. NEED HELP Stratasys Dimension SST 1200es Problem
    By edt in forum Fused Deposition Modeling (FDM) 3D Printers
    Replies: 1
    Last Post: 01-04-2017, 04:45 PM
  3. NEED HELP SST 1200ES loading support material problem
    By gbmp32 in forum Stratasys
    Replies: 5
    Last Post: 04-29-2016, 07:21 AM
  4. Stratasys BST 768 head problem
    By bartp in forum Stratasys
    Replies: 0
    Last Post: 02-14-2016, 02:35 PM
  5. NEED HELP Bst 768 uncontrolled loss of power problem
    By Cruzebabuze in forum Stratasys
    Replies: 10
    Last Post: 12-16-2014, 07:45 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •