Close
Login to Your Account
Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2016
    Location
    Posts
    11
    Downloads
    0
    Uploads
    0

    Material and suport not feeding.

    I have this problem of both the model and support material not loadong on an SST1200ES.

    When a cartridge is inserted and the 'Load' button pressed the cartridge locks in place but there is no noise from the motor to drive the material into the tube to the print head. The screen reports a blockage but no error code, and releases the cartridge.

    Any help welcome.

    Regards
    Graeme Craig

  2. #2
    Join Date
    Nov 2016
    Location
    Posts
    11
    Downloads
    0
    Uploads
    0
    Has no one any suggestions baout this?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP material won't load by itself
    By bipbay in forum Stratasys
    Replies: 3
    Last Post: 07-04-2016, 12:54 PM
  2. For Sale ABS material 1.75 mm 1 kg 3d printer filament
    By xueer3D in forum 3D Media and Filaments
    Replies: 2
    Last Post: 03-18-2015, 10:31 AM
  3. NEW PRODUCT Additives to Filament Material
    By ShuttleSpace in forum Printing Materials
    Replies: 0
    Last Post: 11-19-2014, 09:00 PM
  4. NEED HELP Printing soft material
    By Vonnie A in forum Beginners (New to 3D Printing)
    Replies: 2
    Last Post: 06-25-2014, 02:50 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •