Close
Login to Your Account
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2021
    Location
    Posts
    3
    Downloads
    0
    Uploads
    0

    Cannot Home Y on Stratasys Dimension SST 1200es

    I am getting Error Code 14, 60: Abort : Find home failed, Y home not tripped when trying to initialize the printer.

    How do I fix it? There doesn't seem to be anything preventing the head from travelling?

    Also does anyone know the location of the home sensors inside the Stratasys 1200 ES SST?



    Appreciate, any insight on how to troubleshoot this. This past week has two prints fail, where the printer printed the first few layers fine, and then I guess it would lose the y=0 location and would then print the remaining layers offset in the y-axis closer to the front of the tray.

  2. #2
    Join Date
    Jun 2021
    Location
    Posts
    4
    Downloads
    0
    Uploads
    0
    I had this issue on a fortus 250mc, (I think it is essentially the same as a 1200es) it turned out to be a shredded belt on the motor that drove the y-axis shaft. I went ahead and replaced every belt in the printer after that.

  3. #3
    Join Date
    Jun 2021
    Location
    Posts
    4
    Downloads
    0
    Uploads
    0
    Another issue I am currently having that causes this is the belts can (and do) ride along the edge of the tensioning idler pulleys in y-axis, and when they do, they can pop off the flange on the pulleys. When they do this, I think they can essentially 'lock up' the pulleys, which causes the belt to slip --- hence the printer losing home. This is something I haven't solved yet, but I have:

    1) New pulleys on the way
    2) I will be lowering the tension as much as possible
    3) I attempted to adjust the pulleys so they tracked down the middle--- this didn't work because the idler/tensioner bracket floats, so it doesn't stay parallel for long on its own. I think Stratasys could have designed a better mount.
    4) I reused the old pulleys-- glued the flanges back on with gorilla glue. This got me by for about 3 weeks before I had the issue again, but this might have just been luck. The last time I glued flanges, they pulleys
    failed by the next morning.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP Stratasys Dimension SST 1200es Problem
    By edt in forum Fused Deposition Modeling (FDM) 3D Printers
    Replies: 1
    Last Post: 01-04-2017, 04:45 PM
  2. For Sale Stratasys Dimension SST 1200es
    By edt in forum 3D Printers
    Replies: 1
    Last Post: 08-14-2016, 02:16 AM
  3. For Sale Stratasys Dimension SST 1200es
    By edt in forum 3D Printers
    Replies: 0
    Last Post: 03-16-2016, 12:38 AM
  4. For Sale Stratasys Dimension 1200es
    By atrac1981 in forum 3D Printers
    Replies: 1
    Last Post: 05-10-2015, 12:50 AM
  5. NEED HELP Stratasys Dimension BST/SST wont find home
    By gordo in forum Stratasys
    Replies: 9
    Last Post: 01-05-2015, 05:38 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •