Close
Login to Your Account
Results 1 to 2 of 2
  1. #1
    Join Date
    Dec 2020
    Location
    Posts
    4
    Downloads
    0
    Uploads
    0

    This is driving me mad , and before it goes to the tip please help

    I have a stratasys BST 768

    ERROR CODE 14.08 ( contact with Y EOT Sensor )

    Changed Sensor ( new )
    Changed bearings
    Changed belts ( tention ok )

    Pinter finds home ok , only when print starts the head pushes back past the wiper into the y sensor
    the error code 14.08

    I have checked on Maraca software and the Y box is not checked

    It seems it only has the issue when a print is started ( test print also )

    Any help or ideas in this matter would be helpful

    Thankyou Dave

  2. #2
    Join Date
    Dec 2020
    Location
    Posts
    4
    Downloads
    0
    Uploads
    0
    I now have used maraca to re install the original config set up file
    what was on a floppy disk in the back compartment

    this has had no affect on repairing this Machine

    has anyone got any other idears


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 01-17-2021, 02:25 PM
  2. NEED HELP My warped holes are driving me insane
    By Dadoftwins in forum Beginners (New to 3D Printing)
    Replies: 1
    Last Post: 07-19-2019, 01:25 AM
  3. NEED HELP Dimension 768 SST One filament channel not driving
    By MrkenSan in forum Fused Deposition Modeling (FDM) 3D Printers
    Replies: 2
    Last Post: 01-05-2017, 01:47 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •