Close
Login to Your Account
Results 1 to 1 of 1
  1. #1
    Join Date
    Aug 2020
    Location
    Posts
    1
    Downloads
    0
    Uploads
    0

    Issue With Z_STEPPER_AUTO_ALIGN Probe Points

    Hi All,

    Having a bit of an issue when trying to use the z stepper auto align feature.

    Recently upgraded to Marlin 2.x to be able to use this feature as found my z steppers would usually get out of sync. (Not using Z endstops, just a probe)

    When I try to activate the feature via Motion > Auto Z-Align the carriage moves to its first far left position and probes fine. But when moving to its far right position, it gets to the centre point of the bed (X=138) and probes there instead.

    I've fiddled around a bit with the bed size offsets but can't seem to get it to behave. I've attached Conf.h and Conf_adv.h files for anyone to have a look if they'd be so kind.

    Thanks

    Preddy
    Attached Files Attached Files


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP Ender 5 Pro BLTouch Probe is Probing off-bed
    By monkeybird747 in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 05-14-2020, 06:51 PM
  2. Printer issue
    By neil450 in forum Off Topics Discussions
    Replies: 0
    Last Post: 12-30-2019, 01:12 AM
  3. NEED HELP Z-stage falling when probe touch it
    By Azumi in forum Stratasys
    Replies: 3
    Last Post: 11-19-2018, 10:42 AM
  4. NEW PRODUCT Self Deploy / Retract "Alien" Z Probe for Kossel Mini, can be used on other Deltas
    By Jochemczyk&Ward in forum 3D Models & Print Gallery
    Replies: 0
    Last Post: 05-22-2015, 08:18 PM
  5. Interfacing Issue...
    By cgosnell in forum Open-Source Based Electronics
    Replies: 2
    Last Post: 12-20-2013, 06:28 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •