Close
Login to Your Account
Results 1 to 4 of 4
  1. #1
    Join Date
    Feb 2016
    Location
    Posts
    1
    Downloads
    0
    Uploads
    0

    Print allignment changes midway print

    I was hoping that someone can help:

    Replicator 2x

    Approximately half way through any job, the extruder will start printing about 50% of the width of the object, to the right.

    Can anyone help with this problem?

  2. #2
    Join Date
    Nov 2013
    Location
    Posts
    798
    Downloads
    0
    Uploads
    1
    Did you check if the table is level?

  3. #3
    Join Date
    Mar 2014
    Location
    Virginia
    Posts
    28
    Downloads
    0
    Uploads
    0
    Sounds like the L/R axis is losing stepper position sync. I have seen this on my Robo3D prints on the Y axis. I found two things that can cause this. One is some leakage from the hot end. A blob will fall off and freeze creating a bump on the part. When the head tries to go through it it can't and now the whole print is offset by some amount. It looks like the part was cut at that level and shifted over and glued back together. The other cause was binding in the Y axis drawer slide bearing. The bearings have been replaced with linear bearings so I have not seen the issue in a while. It is possible something else is causing this in your system. Say a cable hanging up or a piece of debris blocking travel in some way or even the filament binding on the spool assuming the spool is mounted such that a stuck section could bind motion of the head. It is also possible that the travel is too fast so sync is lost. If its a big part and the bed moves in the direction the part is shifted then as the part prints the mass increases and the greater the likelihood that the motor can loose sync. Good Luck.

  4. #4
    Join Date
    Jan 2019
    Location
    Jersey
    Posts
    5
    Downloads
    0
    Uploads
    0
    My Rep 2 was doing this
    Turns out it is the motor drive cable X -axis

    Try this
    Select "Home" in the menu
    Now run the Level Build plate routine
    No need to actually twist the bed plate screws, just run it to allow the machine to move the head around.

    Does it start off with the nozzle moving to correct position, then going to wrong places, juddering occasionally as it moves?
    Mine would judder and on each sweep of the board, with eventually the head going over the edge to the right of the plstform.

    The white flat ribbon cable under the top RH edge had break in it inside.


Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. 3D Print Award
    By Tassilo Singhammer in forum Websites Links and Videos
    Replies: 2
    Last Post: 03-02-2017, 03:26 AM
  2. Print with a dye gel?
    By anacook in forum Printing Materials
    Replies: 14
    Last Post: 06-05-2014, 04:10 PM
  3. News Why-to 3D print:
    By 3DPFadmin in forum Manufacturer News & Announcements
    Replies: 0
    Last Post: 04-23-2014, 08:10 PM
  4. JUST IN 3D Print show!
    By 3DPFadmin in forum 3D Printshow
    Replies: 1
    Last Post: 02-12-2014, 01:08 PM
  5. Print bed question
    By Gadget in forum Extruder Heads & Heated Beds
    Replies: 8
    Last Post: 01-18-2014, 12:02 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •