Close
Login to Your Account
Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2020
    Location
    Posts
    1
    Downloads
    0
    Uploads
    0

    anet a8 extruder motor problems

    im new here and new to 3d printing but desperately need help. so i have an anet a8/ctc i think it was a cheap one from ebay to get started, it came with a v1.0 board that i could not update firmware on to so i brought a more up to date anet3d v1.7 board and put marlin 2.0 on to it did all the set up stuff and great it was working better got some good prints then all of sudden it stops extruding no clicking from motor no matter what i did it wouldnt extrude i swapped the motor over to another axis and it works so tried another motor on the extruder and it wouldn't extrude so i thought a problem with the board so brought another one(same as above) did the same flashed marlin 2.0 and it was all working again now a week later it has done the same thing again but the motor will just click back and forth i have tried reflashing firmware and still does the same,ive swapped motors still the same issue, ive checked all wiring and connections. i'm completely confused and at the limit of what i can do and the fact it has now happened on 2 v1.7 boards. so i'm hoping someone here can help and point me in the right direction. i have no problem sending config files i'm by no means a coder and have only been able to turn on certain things in marlins configs by watching videos and reading how too's. and before anyone asks i only turned on mesh bed levelling and adjusted the bed offsets in the config that was probaly the limits of my capability anyway. so here's hoping someone can help. thanks in advance

  2. #2
    Join Date
    Dec 2020
    Location
    Posts
    1
    Downloads
    0
    Uploads
    0
    Hi Andy,
    It sounds as if you might have a defective cable, try swapping the extruder cable with one of the same lengh on your machine.

    cheers
    Stuart


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP Hot end Anet A8
    By Dalles in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 11-25-2019, 06:53 PM
  2. Replies: 1
    Last Post: 07-30-2019, 01:42 AM
  3. 3D Printing Batman Bust in Black PLA on Anet A8 Prusa i3
    By 3dguydubai in forum 3D Models & Print Gallery
    Replies: 2
    Last Post: 07-26-2019, 02:03 AM
  4. BUILD THREAD A couple questions about my Anet A8
    By bobbintb in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 05-07-2019, 11:43 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •