Login to Your Account
Results 1 to 1 of 1
  1. #1
    Join Date
    Mar 2020

    NEED HELP! Custom RepRap printer not functioning

    OK, so long story, but here goes.

    I bought a custom-built RepRap printer about a year ago, the guy I bought it from got it from the original builder. It has worked before, the guy I got it from printed a little figurine but it had issues.

    The Z-axis was reversed (went to 100% travel instead of Zero), the wires were reversed, I fixed that.
    The unit has 6 endstops, all of which were wire wrong and just zip-tied in place. I fixed the wiring, need to hard mount the endstops.

    I now have the machine moving to the zero position on all 3 axis, and then the nozzle heats up. It hits the target and just stays there. It never actually starts printing. Eventually, the nozzle cools even though the screen reads it as being at temp. I have tried autotemp, clearing the nozzle, etc. but nothing has worked.

    I am NOT a coder, I didn't even build this machine, but I am desperately trying to get this up and running so I can print some masks and ventilator parts to help with the Covid-19 effort.

    Can anyone help me sort this out?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 01-11-2017, 10:03 AM
  2. NEED HELP Custom 3D printer-HW questions
    By Pranja in forum Hardware (stepper motor, drivers Etc)
    Replies: 3
    Last Post: 11-16-2014, 10:00 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts