Close
Login to Your Account
Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2018
    Location
    Seattle
    Posts
    17
    Downloads
    0
    Uploads
    0

    dimension 768 SST HEAD

    Hello everyone. proud new owner of 2 printers. One appears to fully work, (it looks a little newer and had the blue LCD screen, while the older one has the green LCD screen. the older one looks like it has a brand new "head" on it. I was told it was having extrusion issues, and that was it. Everything else appears to look good, and go through startup just fine (other than the head temps look low). I have the backup head, which appears to have some burned/melted/corroded wires inside (most likely repairable). I'm going to hook the machines up to the software this weekend, and check them out. Im hoping I can figure out the unit which has low/no filament heater.

  2. #2
    Join Date
    Jan 2018
    Location
    Seattle
    Posts
    17
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by Diyengineer View Post
    Hello everyone. proud new owner of 2 printers. One appears to fully work, (it looks a little newer and had the blue LCD screen, while the older one has the green LCD screen. the older one looks like it has a brand new "head" on it. I was told it was having extrusion issues, and that was it. Everything else appears to look good, and go through startup just fine (other than the head temps look low). I have the backup head, which appears to have some burned/melted/corroded wires inside (most likely repairable). I'm going to hook the machines up to the software this weekend, and check them out. Im hoping I can figure out the unit which has low/no filament heater.

    Just an update: Found out the model material nozzle was clogged. I followed the unclogging procedure found in the maintenance manual (link below), page 61 through the end. Pretty easy to do, once the head heated up i pulled out a big chunk of plastic, and the rest, i pushed into the liquiier tube and it melted. Than reloaded the machine, and purged it about 5 times to get it cleared up. Works fine! Now to run the calibration..

    http://fab.cba.mit.edu/content/tools...er%20Guide.pdf


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stratasys SST Dimension Heater Head issue
    By Diyengineer in forum Stratasys
    Replies: 5
    Last Post: 11-10-2018, 11:53 PM
  2. DISCUSSION Stratasys Dimension SST 768 Head Re-design
    By breadvsrice in forum Stratasys
    Replies: 23
    Last Post: 01-30-2017, 02:14 PM
  3. Dimension sst768 to Dimension Elite 768 conversion
    By drumguy560 in forum Stratasys
    Replies: 8
    Last Post: 03-05-2016, 09:41 PM
  4. Replies: 1
    Last Post: 10-06-2015, 11:07 AM
  5. Wanted 768 SST Head
    By TONYDG888 in forum 3D Printer Parts
    Replies: 0
    Last Post: 07-14-2015, 09:46 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •