Close
Login to Your Account
Results 1 to 9 of 9

Thread: New Build

  1. #1
    Join Date
    Jun 2016
    Location
    Posts
    6
    Downloads
    0
    Uploads
    0

    New Build

    Hi all

    I am new to this forum, i come from Denmark and I am building a new 3D printer

    Now i am running in to some problems and cod use some help
    Op until now I have built the printer and sorted the wiring.
    Now I am in the process of config the software and here is it I got I some trouble
    The good news is that I have got the heating of the bed and extruder to work, the display and connection to PC are also working properly, but I cannot get the stepper motor to work properly.
    The motor just buzzering an dos not move very well and the motor driver get very hot fast about 10 sec they are so hot I canít touch them.
    The wiring and the motor are connected according to the malefactor
    Dos some of you got some ide on how to solve me problem

    Here are my configuration
    Board: Geeetech Rumba Controller board
    LCD: LCD 12864 control panel
    Stepper motor: 42BYGHW609
    Motor Driver: Stepstick DRV8825
    Extruder: J-head E3D v6
    Extruder: Bulldog All-metal Extruder for E3D J-head MK8
    Endstop: Optical Endstop Light Control Limit Optical Switch TCST 2103
    Firmware: Mariln, (it is config according to http://www.geeetech.com/wiki/index.php/Rumba)
    Head Bed: 300x300 mm 560W 24V
    Power supply: Bord 12V and 5V, old 560W computer power supply

    Best Regards
    Bo

    20160611_000810.jpg

  2. #2
    Join Date
    Dec 2013
    Location
    Burnley, UK
    Posts
    314
    Downloads
    0
    Uploads
    0
    Slow your print speed right down as slow as you can so that you know you are certainly not driving the steppers too fast.

  3. #3
    Join Date
    Jun 2016
    Location
    Posts
    6
    Downloads
    0
    Uploads
    0
    Quote Originally Posted by Mjolinor View Post
    Slow your print speed right down as slow as you can so that you know you are certainly not driving the steppers too fast.
    Hi
    Thanks for your replay, I have made the changes but it did not work, I have made an video there you can hear the sound the it make, it something like put water on a hot plate
    I have put the video in the folder on Dropbox

    https://www.dropbox.com/sh/2j15mqz2t...NXWmipuna?dl=0


    Best regards
    Bo

  4. #4
    Join Date
    Dec 2013
    Location
    Burnley, UK
    Posts
    314
    Downloads
    0
    Uploads
    0
    Your link doesn't work.

  5. #5
    Join Date
    Jun 2016
    Location
    Posts
    6
    Downloads
    0
    Uploads
    0

  6. #6
    Join Date
    Jun 2016
    Location
    Posts
    6
    Downloads
    0
    Uploads
    0

  7. #7
    Join Date
    Dec 2013
    Location
    Burnley, UK
    Posts
    314
    Downloads
    0
    Uploads
    0
    Your video is not good enough. What are you doing to make it do that? Are you using the printer panel to try to move it? Does your extruder make the same noise? Have you changed the stepper for a different one? Have you tried a different slot and a different driver board?

    In cases like this you just have to methodically go through and eliminate pieces of the puzzle by substitution if you do not have the electronic know how to diagnose properly.

    As a first guess I would say your problem is that you bought Geeetech stuff and everything they sell is complete and utter rubbish.

  8. #8
    Join Date
    Jun 2016
    Location
    Posts
    6
    Downloads
    0
    Uploads
    0
    Hi Mjolinor

    Thanks for your reply
    The sound is just like water on a hot plate.
    Yes both the printer panel and i use Simplify

    The rest i will back when i have methodically go through

    Best Regards
    Bo

  9. #9
    Join Date
    Jun 2016
    Location
    Posts
    6
    Downloads
    0
    Uploads
    0
    Hi

    Thanks for your help, now it is working, i have adjusting the volt and revers the endswitch

    Now it is just trimming

    Best Regards
    Bo


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP New build is unresponsive
    By stargeezer in forum Open-Source Based Electronics
    Replies: 1
    Last Post: 08-19-2015, 03:56 PM
  2. BUILD THREAD The BHJ 18 Build
    By MatthewBasaraba in forum DIY 3D Printer Machine Mechanics
    Replies: 14
    Last Post: 09-02-2014, 08:01 PM
  3. DISCUSSION BUY or BUILD?
    By nick.21.81 in forum Beginners (New to 3D Printing)
    Replies: 33
    Last Post: 05-05-2014, 09:06 AM
  4. Plans build
    By Paulhs in forum DIY 3D Printer Machine Mechanics
    Replies: 1
    Last Post: 01-05-2014, 02:06 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •