Login to Your Account
Results 1 to 1 of 1
  1. #1
    Join Date
    Oct 2018

    Problem with printing

    I have a Balco 3d Printer HE180021 which was purchased from Aldi, it has worked fine for a while but now I cant get it to do a decent print if I build it in Fusion 360
    If I try to print a part and slice it in Cura 4.6.1 it just wont start and the filament gets stuck to the nozzle, I have tried a new nozzle, reset bed level, new bed mat but still no difference.
    If I print off a file that came with the bundle in the printer it works fine so it cant be the printer. So I think its to do with the Fusion360 / Cura set up, I compared the settings in Cura and its the same pre slicer settings with the .stl file that came with the Printer and the one I made in Fusion 360, they are identical, is there anything else I could check?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP Reduced angles of printing and another problem after changing drivers and firmware
    By Alex51 in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 05-17-2020, 11:42 PM
  2. Other Software Printing problem - too perfect walls?
    By stargeezer in forum General 3D Printer Software Discussion
    Replies: 0
    Last Post: 10-19-2017, 03:54 AM
  3. DISCUSSION Whatís your most painful problem related to 3D printing right now?
    By jemo in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 09-25-2017, 10:43 AM
  4. NEED HELP Objet printing problem - mysterious lines on outside of print
    By stevesteve in forum Stratasys
    Replies: 0
    Last Post: 07-03-2017, 01:28 PM
  5. problem with the SST 768
    By bipbay in forum Stratasys
    Replies: 3
    Last Post: 07-05-2016, 03:10 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts