Close
Login to Your Account
Results 1 to 1 of 1
  1. #1
    Join Date
    Oct 2021
    Location
    Posts
    1
    Downloads
    0
    Uploads
    0

    Unhappy First layer is printed in the air

    Hello, I am relativly new to 3D printing.

    I have a Ender 5 pro and it has been working more or less for the past few weeks.
    Since yesterday the first layer is being printed in the air, there is no build plate adhesion. I haven't changed anything. I'm still using the exact same gcode and printer settings.
    I have releveled my bed in the hope to fix this issue. Even when I set the build plate so high that the nozzle starts scraping, the first layer of the print is still being printed in the air.

    What can I do? The customer support from creality is of no help.

    Kind regards,

    vinesnakes


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP Artifacts on Second Layer
    By jsthomps in forum Beginners (New to 3D Printing)
    Replies: 1
    Last Post: 07-13-2021, 03:18 AM
  2. NEED HELP Every layer is shifting after the first
    By Jdrobin in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 05-22-2021, 11:44 PM
  3. NEED HELP Artifacts on Second Layer
    By jsthomps in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 04-12-2021, 01:51 PM
  4. NEED HELP Layer Shifting
    By Wolven Scout in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 07-08-2018, 07:00 PM
  5. NEED HELP Troubleshooting Layer Shifting
    By Dukenukem117 in forum Stratasys
    Replies: 12
    Last Post: 12-02-2016, 07:55 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •