Login to Your Account
Results 1 to 1 of 1
  1. #1
    Join Date
    Sep 2019

    Anycubic Kossel Linear Plus Y motor stopped homing

    We built our new Anycubic Kossel Linear Plus yesterday, successfully ran Auto Home and Automatic Bed Leveling, then made several prints. After leaving the printer off for a few hours, we got back, turned it on and tried to run Auto Homing. Only the X and Z motors moved. I have re-checked all the connections. Everything seems ok, but Y motor still doesn't home.

    Any suggestions what might be causing this and how to fix?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NEED HELP Cannot remove ABS filiment from Anycubic I3 Mega
    By Morganator in forum Beginners (New to 3D Printing)
    Replies: 0
    Last Post: 08-05-2019, 09:21 PM
  2. Replies: 1
    Last Post: 07-30-2019, 01:42 AM
  3. For Sale Free Shipping Anycubic and Anet 3D Printers in Canada!
    By Voltatek in forum 3D Printers
    Replies: 0
    Last Post: 11-27-2018, 03:17 PM
  4. Stratasys Dimension Linear Bearing type
    By belencsakl in forum Stratasys
    Replies: 1
    Last Post: 10-09-2018, 12:17 AM
  5. RepliactorG | ReplicatorG Stopped Working
    By billygoat in forum General 3D Printer Software Discussion
    Replies: 2
    Last Post: 08-13-2018, 12:22 PM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts